二次开发

使用 git clone 此代码库之后, 安装所需要的依赖 (requirements.txt) 之后就可以进行二次开发了。

# 您可以使用如下命令安装所需要的依赖:
pip install -r requirements.txt

小技巧

建议使用 poetry 管理依赖, 它可以帮您创建独立的 Python 虚拟环境, 避免污染全局依赖。